|PLN(5)||File Formats Manual||PLN(5)|
pln — progressive
Progressive Label Notation is a configuration format used by
rset(1), and is
designed to be evaluated sequentially.
options defined by
pairs and text fragments designated by tab indentation
interpreter=/bin/sh -x packages: pkg_add -I nginx ruby%2.7 ln -sf /usr/local/bin/ruby27 /usr/local/bin/ruby ln -sf /usr/local/bin/irb27 /usr/local/bin/irb interpreter= services: ./rinstall mail/smtpd_relay.conf /etc/mail/smtpd.conf \ && rcctl restart smtpd # vim:ts=4:syntax=sh
Each option may be set multiple times, and is effective for labels
that follow. Reset an option to the implementation-defined default using
=’ without a value.
Label names do not need to be unique and may contain any series of
characters except for single and douple quotes. A series of pathnames for
use by the application may be specified after the
Comments begin with a hash
#’) character, and can only be used
the beginning of a line.
|May 11, 2020||OpenBSD 6.8|